Answered
0
0

I have just downloaded the Fmod plugin for UE4, Dropped the “FMODStudio” folder into my Unreal Engine/4.7/Engine/Plugins folder but when I attempt to run UE4 it loads up to about 70% and fails to load and says “the module ‘FMODStudioOculus’ does not appear to be compatible with the current version of the engine. The plugin may need to be recompiled”. I assume I’m doing something wrong or missing something here because the downloads page says its for UE4 4.6 , 4.7 & 4.8..

Any help or suggestions would be greatly appreciated.
Thanks.

  • You must to post comments
Best Answer
0
0

We switched over to 4.8 for the latest release. We only build the binaries against one version of the engine. To use the plugin for a different version, the best bet will be to get the source from github and follow one of the steps described in the following post:

http://52.88.2.202/questions/question/how-to-build-fmodstudiooculus-plugin-ue4-windows

  • Justin
    Thanks that solved my problem!, the update to 4.8 was all I needed to do. thankfully I didn't need to re-build and scrips.
  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.