0
1

I’ve downloaded the API Version 1.08.15, I presume it to be FMOD 5 but it seems rather confusing… what am I missing?

  • Brett Paterson

    what’s the confusing part?
    edit, ok i guess its that the version number is 1 not 5? We should probably change this tag, it is just a successor to FMOD Ex which was FMOD 4.

  • You must to post comments
0
0

Thank you for your answer Brett. I might be taking crazy pills but Fmod ex, Fmod 3, Fmod 4, Fmod 5 with a download package version 1.08.15 is quite confusing to me. Just my two cents.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.