Answered
0
0

So I’ve downloaded FMOD multiple times now (on my macbook running 10.6.8) and it simply won’t open… What am I doing wrong? I’ve even downloaded older versions…

  • You must to post comments
Best Answer
1
0

From version 1.04 onward, the Macintosh version of FMOD Studio requires OS X 10.7 “Lion.”

  • Shae
    THANK YOU THANK YOU THANK YOU. Solved
  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.