Answered
0
0

Hello everyone!

I seem to be having a couple of issues as I try to follow along with the youtube tutorials. I’m running the latest fmod and unreal 4.6.1, I’m also on Mavericks OS.

The first is within fmod, there is not a build tab for me to change the directory.

The second is within Unreal. The FMOD folder does not appear in the content browser. Even though there is a folder when I check the finder, and also in project settings it says the bank output directory is the FMOD folder.

Any help would be greatly appreciated.

Thanks,

Adamo

  • You must to post comments
Best Answer
0
0

Hi,
In Unreal, do you see any option in the Help menu for FMOD? If you don’t see FMOD Documentation listed under help then it means the plugin did not load. That can be double checked by looking for FMOD in the Unreal plugins window.

In that case the most likely explanation is that the FMOD Studio module wasn’t extracted in the required directory. If you do see FMOD listed in the menu, and it isn’t showing anything, then it means it didn’t find any banks.

It will be looking for files such as /Content/FMOD/Desktop/Master Bank.bank. If you are copying files manually you might not be putting them in the Desktop directory, in which case the integration won’t find them.

  • You must to post comments
0
0

Thanks Geoff, you were right, I had it in the wrong folder – I think it was in assets or something….woops

I also needed to upgrade FMOD to have the banks tab visible.

Thanks again.

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.