0
0

Hello,

I have a looping waterfall sound playing in the background of a level. When I have my character running by it and jumping/grunting, the sound effects that are created by those actions will cause the waterfall to be reduced in volume. If i just stand in front of the waterfall, it will slowly build back up. What can I do to prevent this from happening?

Thanks,
Alex

  • You must to post comments
0
0

FMOD doesn’t do anything like this, unless you have added a DSP effect (a compressor) to the output chain.
You didn’t specify which platform so the 3 most likely causes are 1. Windows sound card ‘enhancers’ – look out for compressors or EAX effects or crystalizers or anything else – turn that all off.
2. The amplifier you have it plugged into has AGC (automatic gain control) turn that off.
3. You are on Wii – the Wii has a built in compressor – you can disable this via extradriverdata in System::init.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.