0
0

Our source is currently at 4.36, and I’m using VC 2008 to try building the x64 version of fmod’s static library (fmod_static). I’m getting an error "The project consists entirely of configurations that require support for platforms which are not installed on this machine. The project cannot be loaded."

I seem to have no problems with the 32-bit project. Anyone run into something like this before, or have an idea of how to solve this issue?

  • You must to post comments
0
0

Well, I’m not sure why I didn’t think of the obvious answer, but… 64-bit tools aren’t installed as part of the default installation of Visual Studio 2008. Sigh…

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.