0
0

… Or at least it acts corrupted.

Some behaviours manifested:

Cannot add a sound file into a Simple event — causes a null audio file. Graphically, the filename is represented as "/", and includes an associated percentage weight. It even tries to add the file in the bank tab, resulting in a red-text audio file entry which has a blank name, and essentially zero-values for each field.

Cannot audition any Music events — the audition tool does nothing. Behaviour persists even after attempting the ol’ remove-audio-file-replace-audio-file method which can sometimes fix this behaviour.

Any ideas? Cleaning and rebuilding on the target PC changes nothing. Both PC’s are running Win7 64

Thanks,

Kris

  • You must to post comments
0
0

Are you able to audition any audio files when in the Banks view? If not, there’s a high chance that project’s Audio Source Directory property is set to an absolute path, rather than a relative one, and that Designer is looking for your audio files in the wrong location. Changing the project’s Audio Source Directory property to a relative path (or setting the project’s Audio Source Directory on second PC) should make your project work again.

If you [i:3jytxt0h]can[/i:3jytxt0h] audition files in the Banks view, or if changing the project’s audio source directory doesn’t work, I will need more information to diagnose your problem. What version of Designer are you using?

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.