0
0

I use an older version of fmod api

define FMOD_VERSION 0x00042000

Was using 4.19.09 designer. Got a new PC and went to install designer and taht version isnt available so I tried the latest version and the .fev’s it creats cause my softwre to crash. Does the designer and api have to be of same version? If so anyway to download older versions?

Thanks

  • You must to post comments
0
0

Old versions of FMOD can be found here:
http://52.88.2.202/index.php/download/find

4.19.xx is a development branch, it is probably a good idea to move on to a stable branch I would suggest trying 4.20.38.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.