0
0

I just integrate Fmod into UE3 and a problem pops up to launch 64bit UE3.
There is a message about "Missing fsbanklibex64.dll" like below picture.
[img:md90j8cx]https://lh6.googleusercontent.com/-FmmhOtZEWkg/T1ViNAYostI/AAAAAAAAAFc/pjhsf7p5-js/s502/nofs.jpg[/img:md90j8cx]

This is only for UE3 64bit, UE 32bit works fine. I wonder there is any way to get the dll.

more information,

Currently, I’m using UE3 April 2011 QA Passed and 2010 DEV v01 for the Fmod.
[img:md90j8cx]https://lh6.googleusercontent.com/-s5W7I-ebwgk/T1ViNeg78sI/AAAAAAAAAFg/UBYHwMb_CYg/s445/2010decv1.png[/img:md90j8cx]

And, Version 4.32.05(stable) for the Fmod EX programmers API
[img:md90j8cx]https://lh6.googleusercontent.com/-ih4oaVIdreM/T1ViN_AB4QI/AAAAAAAAAFk/J_LN-Ui_WPk/s681/43205.jpg[/img:md90j8cx]

  • You must to post comments
0
0

if you need older 64 bit builds of FMOD Ex please write to support and we’ll send you a custom version.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.