0
0

Hey guys,

Really hoping this is a bug or something I’m doing wrong because we [i:35cpvv97]really[/i:35cpvv97] count on this feature…

Current – (in FMOD 4.38 and above)
– open a fdp and set the platform to ‘Microsoft Xbox 360’
– on the ‘Banks’ tab set compression type to XMA
– Right click on the word ‘bank’ under the ‘Quality’ column of a sound file

Result
– ‘Adjust sound file quality’ is greyed out an unusable

Desired result
– ‘Adjust sound file quality’ allows you to adjust the amount of VBR (XMA) on each particular file regardless of mast bank setting

This works great in FMOD Designer 4.28.

We [i:35cpvv97]really [/i:35cpvv97] don’t want to have to downsample individual sounds on the 360 in order to decrease their size.

Thanks,

Rich

  • You must to post comments
0
0

Thanks for the bug report, I’ll get that fixed for our next release.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.