0
0

I added a SFX Effect to a event using FMOD Designer 4.36. But, I found there is only 2 parameters provided by this effect. Then I upgrade to FMOD Designer 4.40.05. More than 10 parameters appears in the SFX Reverb effect. I want to delete the SFX Reverb effect added previously, but I can’t. When I reopen my project, this effect appears again, still has only 2 parameters. And it brings me more and more crash.

  • You must to post comments
0
0

I’m not entirely sure what to make of your description of the SFX Reverb effect. In both of the Designer versions you mentioned, the SFX Reverb effect should have 14 properties, all of which may be either hidden or shown depending on the settings in the ‘Effect Properties’ window.

I suspect that your project file has somehow become corrupted. I reccomend that you send a detailed description of when the crashes occur to support@fmod.org, and attach a copy of your .fdp file so that we can examine it in detail.

  • You must to post comments
0
0

[quote="Joseph Harvey":3et4kki3]I’m not entirely sure what to make of your description of the SFX Reverb effect. In both of the Designer versions you mentioned, the SFX Reverb effect should have 14 properties, all of which may be either hidden or shown depending on the settings in the ‘Effect Properties’ window.

I suspect that your project file has somehow become corrupted. I reccomend that you send a detailed description of when the crashes occur to support@fmod.org, and attach a copy of your .fdp file so that we can examine it in detail.[/quote:3et4kki3]

Thanks for your reply. Indeed, in FMOD Designer 4.36 I used, there were only 2 parameters in ‘Effect Properties’. Yesterday, I recreated the related events. And the problem solved. Crashes also disappeared.

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.