0
0

Hi folks this is my first post on the forums here!

I’ve just started using this middleware, and I have a complete noob FMOD Designer question.

I have a sci-fi laserfire sound that I want to hear a buttload of when I repeatedly jam the play button. (one firing per buttonpress)

For some reason the only experience I’m getting is that whenever I start a new weaponfire sound, the previously playing sound is cut off. As if, sound stealing is set to steal the newest sound, or voice polyhony is set to 1, or something like that.

It’s a Simple Event and I am playing the Sound Def. The sound is set to "Random No Repeat" and there’s only one WAV in the Sound Def. Play Count is 2, though I think that is irrelevant. Maximum Polyphony is set to 7… though I think I’m still only hearing one WAV at a time.

Any ideas what I can do to hear a bunch of lasers overlapping?

  • You must to post comments
0
0

Hi hazard0us, welcome to the FMOD Forum.

It sounds like you need to increase the ‘Max Plabacks’ property of the event.

  • You must to post comments
0
0

That doesn’t make any difference. Hitting the play button cuts off the previously-playing instance of the sound.

What else can I try? Do I need to build, or alter other settings?

-H

  • You must to post comments
0
0

You can only audition a single instance inside the tool. You can use the Event Player to audition multiple instances of your event. Just build the FEV and FSB(s) and load it into FMOD Event Player.

  • You must to post comments
0
0

I still have that problem!! did anyone figure it out? I have max playbacks to 10 and still cuts the previous event start

  • You must to post comments
Showing 4 results
Your Answer

Please first to submit.