I was using the function [i:1bwcoada]setAdvancedSettings[/i:1bwcoada] to set the reference frequency of HRTF_LOWPASS. But I couldn’t. According to the document, the parameter HRTFFreq is default to 4000.0. I setted it to 500, even 300. But it seems nothing different with the default. I used the profiler to watching, the lowpass dsp was enabled or disabled correctly. But I couldnt control the cutoff frequency of this lowpass.
The result of calling function [i:1bwcoada]setAdvancedSettings [/i:1bwcoada] is [b:1bwcoada]FMOD_OK[/b:1bwcoada].
Can someone help me???

  • You must to post comments
Showing 0 results
Your Answer

Please first to submit.