0
0

Hi,

I am compiling our game with the latest FMOD api and iOS 6 (the GM release) and I am getting a link error:

ld: file is universal (2 slices) but does not contain a(n) armv7s slice: /Users/molekimoleki/github/PocketCity/ios/External/FMOD/lib/libfmodex_iphoneos.a for architecture armv7s

Would it be possible to have access to libs with support for armv7s? Thanks

  • You must to post comments
0
0

We currently don’t have support for iOS 6.0 nor the armv7s slice. As the GM version of Xcode / iOS was only released today we expect to roll out support in the near future, with the next release or two.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.