0
0

I ran a few input-output comparison tests, to make sure I understand the signal flow and how to set up events in Studio, and I’m seeing some unexpected things. Specifically:

If I open a blank project, create an event, place a stereo wav on track ‘Audio 1’ and then delete the ‘3D Panner’ effect, the output audio doesn’t match the input audio. The resulting audio is quieter (anywhere from 1-5dB) and it’s lacking bass it seems. To compare the the two files, after correcting the volume level of the recording from Studio, I mixed the source file with a phase inverted recording from Studio and they don’t cancel out.

I started this test because I wanted to make sure I understood the 3D Panner and how to make a 3D event sound identical to its source sound. When I struggled with that, I deleted the 3D Panner to see if I could make a simpler event sound identical to its source. I also ran this test with the ‘Timeline Loop Region’ event of the Examples project (using my samples) and got much more expected results (i.e. the two audio files sound sufficiently similar, even though the cancellation isn’t perfect). Also, to make sure my recording process wasn’t the problem, I ran the same test with Designer 2010 and I got near-perfect cancellation when mixing the source sound with the phase inverted recording from Designer. So it seems like there’s something in the default setup of the event in my project that’s changing the sound significantly. Any idea what I’m overlooking?

Additionally, I’m also seeing a 5-6dB drop in volume in the output of sounds located in a Scatterer module with the ‘Min & Max Scatter Distance’ set to 0.00 and 0.00 respectively. Is this volume drop simply the result of a sound using a surround pan (or am I missing something)? I’d like to be able to use the Scatterer (spawning) without it applying any Distance attenuation, but maybe those ‘Min & Max Scatter Distance’ settings aren’t correct for that desired result? I should mention that I’m also seeing a pretty hard pan to the right with these settings. Not sure if that’s the result of some auto-panning of the Scatterer (or maybe some settings that I screwed up). If it is auto-panning related, I’d like to be able to turn that off and either lock or automate the panning myself in some cases.

And, as mentioned above, I see a 1-5dB volume drop for sounds in a single sound or multisound module. Not sure if that’s normal.

Lastly, what 3D Panner settings will result in an output that perfectly matches the source audio? I believe this will come in handy when I want to use custom Distance attenuation curves or have a Scatterer that’s always/mostly 2D.

Sorry if I’ve overlooked something trivial or mucked something up in my test process.

Thanks,
Sean

  • You must to post comments
0
0

A little more info on this. The mismatch between the input and the output is at its worst when I set my sound card to stereo (via Windows’ ‘configure speakers’ menu). If I run the same test while my sound card is set to 5.1, then the output matches the input much better (identical results to the test I ran with the ‘Timeline Loop Region’ event of the Examples project). I take it that something in the fold down to stereo is causing this?

As I mentioned above, the reduction is bass is the most noticeable change. From about 100Hz and down, I see a loss of between 5-15dB.

Thanks,
Sean

  • You must to post comments
0
0

Hi Sean,

[quote:2pn6o8cm]I take it that something in the fold down to stereo is causing this?[/quote:2pn6o8cm]
Yes, we are using a surround sound encoder to downmix to stereo, so I suspect that is the primary cause of what you are seeing.

  • You must to post comments
0
0

Thanks, Peter. Do you think this is something that I can control on my end or might there be an issue with the downmix logic?

  • You must to post comments
0
0

Yeah it’s something on our end, we will investigate this and let you know. Losing low end is not good so we’ll see what we can do about that.

  • You must to post comments
Showing 4 results
Your Answer

Please first to submit.