0
0

hello.
i created one event with transition two sound defs.
and add parameter ‘distance’.

Simply select the two sources to be played will be played automatically.

  • You must to post comments
0
0

I’m sorry, but I’m not sure I understand the nature of the problem you’re experiencing.

Do you believe you’ve found a bug? If so, what behavior are you seeing, and how does it differ from what you expect?

Or are you asking for help in achieving a specific effect? If so, what are you trying to do, and what purpose do you want it to achieve?

  • You must to post comments
0
0

[quote="Joseph Harvey":ugophztm]I’m sorry, but I’m not sure I understand the nature of the problem you’re experiencing.

Do you believe you’ve found a bug? If so, what behavior are you seeing, and how does it differ from what you expect?

Or are you asking for help in achieving a specific effect? If so, what are you trying to do, and what purpose do you want it to achieve?[/quote:ugophztm]

ah.. sorry for my bad english… 😳

i making distance base weapon fire sound event.
i will use stereo base near sound and mono base far sound.

so, i transition stereo to mono sound defs on my weapon fire event.

auto-play on the stereo and mono switch section.

i wonder if there is a way that does not play automatically, you can set.

  • You must to post comments
0
0

Ah, you want to alter the value of your Distance parameter without causing the other sound def to trigger? If so, place each sound def on its own event layer, and stretch them so that they take up the full length of the parameter. Then, place a ‘Volume’ effect on each of the layers, and adjust the automation curves so that the layer with the stereo sound is at full volume at close distances and silent at long distances, and the layer with the mono sound def is at full volume at long distances and silent at short distances.

  • You must to post comments
0
0

[quote="Joseph Harvey":uczkg801]Ah, you want to alter the value of your Distance parameter without causing the other sound def to trigger? If so, place each sound def on its own event layer, and stretch them so that they take up the full length of the parameter. Then, place a ‘Volume’ effect on each of the layers, and adjust the automation curves so that the layer with the stereo sound is at full volume at close distances and silent at long distances, and the layer with the mono sound def is at full volume at long distances and silent at short distances.[/quote:uczkg801]

thanks, Joseph 😀
below is my new event works.
i use one layer transition effect instead two layer volume effect.
[img:uczkg801]http://www.quakedev.net/wp-content/uploads/2013/05/fire_graph.jpg[/img:uczkg801]

  • You must to post comments
0
0

I’m glad to hear that worked for you.

  • You must to post comments
Showing 5 results
Your Answer

Please first to submit.