0
0

Hey guys,

I seem to be having trouble getting studio to reproduce surround channels in 5.1. I’m using a Sound Blaster Fatality sb x-fi sound card and using the Dolby Digital Live encoding to create a real-time 5.1 bit stream (TOS-Link out, image attached). Since I work on consoles primarily, this helps me emulate how they output.

[attachment=0:1joeo7ru]Dolby Digital Live.jpg[/attachment:1joeo7ru]

My issue is that currently (v1.1.8) I do not get any signal going to my surround channels when using your examples.fspro. Interestingly, LF, RF, C, and LFE all work perfectly. When I pan a mono sound to the rear, or when I listen to your 6ch examples = no LS, or RS.

I am in 5.1 mode in the preferences and again – hearing the other channels as expected.

When I pull in a SMPTE (L,R,C,LFE,LS,RS) 6 ch test file it works as expected in Fmod Designer (through DD Live encoder) whereas in Studio I do not get any surround signal.

I would expect that the same result would happen on the consoles… but I’m unable to test this.

Thanks for your help,

-Rich

  • You must to post comments
0
0

this could possibly be a bug we uncovered last week – do you have any sends or other effects in the bus that may be affecting the channel count? Try deleting any sends or effects and check the meters if the signal is registering in studio’s meters.

Actually before doing that, are they registering in the rears according to studio’s meters?

  • You must to post comments
0
0

The meters worked as expected – showing signal being sent. There were no additional sends (using the examples.fspro file – ‘3D Ambience Panning’ event as a base)

Magically, this morning – it all started working. Meaning 3d sounds are now panning correctly to all channels and 6 channel sounds are sending to the appropriate corresponding channel through the DD Live chip and into a consumer receiver. So…

I did restart my computer sometime last Friday so I guess that jolted it back in line…?

If I get a consistent repro case I will repost here. Thanks for the quick response Brett.

-R

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.