0
0

Why do I not see the ‘Optimize sample rate’ bank property option?
My visible bank properties are, in order:

<><><><>

Name
Filename Prefix
Bank Type
Compression
Compression Quality
Max Streams
Disable Seeking
Enable Sync Points
Force Software
Load into RSX Memory
Notes

<><><>

Why no ‘Optimize sample rate’ Yes/No option? Has it been removed? Renamed? Am I totally overlooking it?

Thanks!

  • You must to post comments
0
0

The setting you are looking for can now be set individually for each bank entry, and so does not appear in the bank property sheet in order to avoid an ambiguous interface.

If you want your bank’s entries to use optimized sample rates, you should select those entries in the Sound Files list, right-click to open the context-sensitive menu, then select the ‘adjust Sample rate’ menu item. In the pop-up, set your bank entries to use "automatic rate." Bulk editing of this setting is possible within a single bank. (Note that the ‘Adjust sample rate’ pop-up is only available when using certain compression formats, and that bank settings are platform-specific.)

  • You must to post comments
0
0

Thank you for the reply. Much appreciated.

[quote="Joseph Harvey":b1gddvk8]Bulk editing of this setting is possible within a single bank. (Note that the ‘Adjust sample rate’ pop-up is only available when using certain compression formats, and that bank settings are platform-specific.)[/quote:b1gddvk8]

Is bulk editing achieved by shift-clicking the individual entries?

  • You must to post comments
0
0

[quote="NotVeryLoud":qtb8dvhb]Is bulk editing achieved by shift-clicking the individual entries?[/quote:qtb8dvhb]
Shift+click will select every item between (and including) the current item and the item clicked on. On a Windows machine, Ctrl+click will add the clicked-upon item to the selection, or remove it if it’s already part of the selection; On a Macintosh machine, command-click will have the same effect.

Incidentally, there’s currently a bug that means that undoing or redoing a bulk edit of bank entries doesn’t show up on screen. If this happens, don’t worry: The change has been undone or redone – it just hasn’t shown up. Changing the view or changing which bank is displayed in the banks browser will cause the bank entries to be displayed correctly.

  • You must to post comments
0
0

Great. Thank you.

  • You must to post comments
Showing 4 results
Your Answer

Please first to submit.