0
0

bonjour,

i am novice and speak poor english , so please excuse me ..

my question :how can i recognize which version of fmodex or fsbank can i use for an fsb file.

i trying to mod a sound bank for a game , but impossible to work.
an fsb extractor tell me thet is a "fsb4",

are the all versions working such ?
or a spécific version is needed for a specific file ? (exactly the same who build )..

thanx for help
Fred

  • You must to post comments
0
0

yes FMOD 4.44 supports fsb4

  • You must to post comments
0
0

no help ??

ok, if i suppose that i want the exact version to modifie a file.fsb.

i am looking for "fmodapi[b:2aqr2gf4]43600[/b:2aqr2gf4]win64" , because i am on 64bits win7.

but the download link is wrong , the version downloded is 4.33 ????

please , is it possible to have good version for my work ?

  • You must to post comments
0
0

use 4.44.30. It has win32 and win64 builds inside it. Do not use an old version.

  • You must to post comments
0
0

ok thank ,

but is the 4.44.3 compatible with an fsb4 bank format ? (in the game all the sound banks are fsb4)

i am too novice to know if it is ok .

  • You must to post comments
Showing 4 results
Your Answer

Please first to submit.