0
0

hi there! i’m trying to run the integration on Unity Free and it’s not working with the current version of the integration, even when i choose iOS as the build platform. this is using the latest version on a MacBookPro running 10.9 and on an iMac running 10.8.5. my Unity Pro machine has no errors on 10.8, but its an EDU Pro license and i can’t run it on more than one machine.

the errors were the typical ‘Requires Unity Pro’ warnings followed by the ‘DLL not found’ errors. after that it just kept erroring Null Refs and played no audio.

also i just re-verified that i don’t have any issues testing this out with a previous integration release on a Unity Free installation under 10.9 on my MacBook.

EDIT/Update – i somehow got it to work, possibly by going to the About Integration setting. at that point i got a notice that Unity Basic was detected and i got no more errors. so at the least, it seems inconsistent. i experienced the error on two different machines though (one at school and one at home) and only solved it on one. are there recommended methods for dealing with moving an FMOD/Unity integration setup between two computers?

  • You must to post comments
Showing 0 results
Your Answer

Please first to submit.