0
0

When I play 2D sounds, it places them in the L-R speakers only. Is there a way to get a 2D sound to play in the LFE?

Right now, I’m currently using it as a 3D sound with all speakers disabled except for the Left, Right and LFE. Like this…
2D/3D

After this I have the music channel in the mixer, set to only enable Left and Right speakers and LFE. With the listening position centered.

This seems to be working, I’m just wondering if there’s a way to leave it as a 2D event, instead of having to trick it on the channel mixer to make it play as a “Surround”

  • Joseph Harvey

    The picture doesn’t actually show up; It’s stored on a dropbox account that requires a login, and so isn’t visible to anyone other than the person who posted it.

  • You must to post comments
0
0

Clicking on the icon that looks like a speaker at the bottom of the LFE volume slider enables or disables the LFE channel.

  • JB
    • JB
    • 3 months ago

    I’m aware of this. You can see in the picture where I have the LFE clicked on. The problem is, When the event is changed or made as a 2D Event (or Stereo), the LFE icon as well as all other speaker icons do not appear.

    is there a way to use a stereo signal path, but also allow an LFE send on a 2D Event being ran through a stereo mixer channel?

    Or is the only way to have to set it up as “surround sound” then disable all the speakers like I’m currently doing?

  • Joseph Harvey

    LFE is a channel, and so does not exist when using a stereo (2 channel) channel format. If you want to use LFE, you need to use a channel format that includes an LFE channel, such as 5.1 or 7.1 surround.

  • Joseph Harvey

    Incidentally, the FMOD Studio definition of a 2D event is “an event that does not change its behaviour depending on its location in 3D space relative to the listener.” As a consequence of this, whether an event is 2D or 3D makes no difference to the channel formats it may use.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.