0
0

Hi !

We’ve been considering using Fmod in a web mobile project to have some nice interactive sound, but the sound designer and I (programmer) have been having some compatibility issues.

I just picked up one of the provided examples and been tweacking it a bit to suit our project and at one point it seemed to work just fine, but then our sound designer updated his Mac from Yosemite to Sierra, and now I don’t manage to load the banks he provides anymore, and we get the following error message :
“Error!!! ‘A requested output, dsp unit type or codec was not available.’ “

Also it is worth noting that so far, we had to use Fmod Studio 1.08.18 to manage to load the banks with javascript.

We tried with both Fmod Studio 1.08.18 and 1.09.06 on Sierra without success.

Any hint on how to solve this issue ?

  • You must to post comments
Showing 0 results
Your Answer

Please first to submit.