Answered
0
0

A developer is sending me a project and I just need to know if my FMOD plugin will work with this version.

  • You must to post comments
Best Answer
0
0

FMOD 1.08.05 is now released, built using Unreal 4.12.

  • You must to post comments
0
0

The latest version of the plugin is for 4.11, so you need to wait until 4.12 is released.
Check download section, it always says which is the latest one.

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.