Answered
0
0

Hey, I got missing files. Is there a way to get them back into the audiobin? I do have the originals but when I put them back in, they create new assets in the audiobin rather than replace the missing files.

  • Thuan Seah Tan

    Hi,

    Would you be able to clarify which version of FMOD Studio you are using?

  • Glenn Goa

    Newest

  • Thuan Seah Tan

    Hi Glenn,

    Are you still having issue replacing the missing files? You should be able to just put them in the exact same location and Studio should pick it up and the “Missing” label should be cleared.

  • You must to post comments
Best Answer
0
0

Sorry for the late update. Due to the replace context menu being gone, it was actually harder trying to add the files. While I put the sounds in their directory, a whole host of other errors started to appear. So I used the previous version and replaced all the audio by right click context menu in audiobin. This removed all issues.

  • Joseph Harvey

    Could you describe the issues you ran into? If you can describe them, we may be able to fix or improve the current behaviour.

  • Glenn Goa

    When I tried to save, it said I did not have permission to certain files and stuff like xml files missing while in the previous version, it worked just fine.

  • Thuan Seah Tan

    Hi Glenn,

    Can you contact us at support@fmod.com? It does sound you have resolved the issue at your end, but it would still be handy for us to have access to the logs of the Studio session so we can investigate the saving issue proper.

  • Glenn Goa

    Sure, I have sent the email.

  • You must to post comments
1
0

Hi Glenn,

In the newest version, you should be able to place the original copy in where the missing file would be. For example, if the missing file is “ABC/missing.wav” then adding the file in the “ABC” folder of your project’s Asset directory (depending if you have Assets folder in preference pointing to somewhere else, otherwise this should be the Assets folder in your FMOD Studio project) should fix the missing label.

Are you instead seeing 2 assets in the browser window with the same path and name?

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.