0
0

I made an epic track with alot of low sounds but once i import the trackin Fmod there is no low freq anymore. There seems to be a cut around 60 hz when i listen to the track in Fmod. Yes, I deleted the 5,1 preset and the 3d previewer. I asked all my friends and they could not figure it out. What seems to be the problem? thanks in advance!

  • JB
    • JB
    • 8 months ago

    Is it that FMOD isn’t allowing the song to go your subwoofer? It could be some routing settings with your soundcard if you’re trying to route the sub to the LFE channel.

  • You must to post comments
2
0

Ok I think it may be related to the SRS downmixer, if your sound card is set to stereo , and your project is set to 5.1 in fmod studio, it will upmix to 5.1, then downmix through a 3rd party downmixer (SRS) which seems to be doing the filtering.

You can verify this by setting your sound card to 5.1 instead of stereo (in windows settings) so fmod upmixes to 5.1 then sends its directly to the sound card. The bass is noticeably louder in this case.

  • Brett Paterson

    Have verified that it is the SRS downmixer.

    A simple solution in this case, is to switch your project from 5.1 to 7.1 (or stereo), which will avoid the SRS downmixer altogether.

  • Brett Paterson

    An update, the next version of FMOD will have the SRS downmixer adjusted so it doesnt filter the low end.

  • You must to post comments
1
0

Hi,
FMOD does no frequency filtering at all. If you play a stereo track and it is panned correctly (for example to front left/front right) it would go out as it comes in from the raw file.

What are you testing the frequency result through? The raw FMOD PCM data? The soundcard? the AVR that it is plugged into possibly?

  • You must to post comments
0
0

Hi. I have the same issue.
I import my mono files 48/24 to FMOD (drag and drop to blank project) and they sound differently- with no low frequencies. I double checked all routing and file format and project settings, deleted 3d panner, set output as mono. Seems nothing solves this problem. Maybe I missed something, I really don’t get it, where did the bass go?

  • Rui
    • Rui
    • 5 months ago
    • 1

    If you can provide a link to the file I can have a look at it, what are you comparing it to?

  • Andrew

    It actually happens to all files. What I do is: I record a sound in 48/24, process it in ProTools, then export it in the same 48/24. Open FMOD, drag and drop it to the event. I audition the file and it sounds different. I playback it in Finder – it sounds good, then I playback it in FMOD it has no low-end. My outputs are set to my sound interface. I really have no idea what’s going on, I am pretty sure it is something simple as usual, but I can’t figure it out this time.

  • You must to post comments
0
0

I tested a file and I can see what you mean when it is set to 5.1 or 7.1,
If you set your project to stereo in the preferences, it will give you the original bass signal.

If you change your event’s master track output (on the deck below) to ‘surround’ instead of automatic, and turn on the LFE by clicking on the greyed out button, it should sound right again. If you drag the red or white dot (the stereo to surround widget) and put the white and red dot on the hard left and hard right instead of in the front left/right speaker locations, it gives you the original bass from what I can hear just by ear.

I’ll look into the algorithms doing up and down mixing, it should all be in the time domain and not affect frequency at all, so it is a bit weird.

  • You must to post comments
Showing 4 results
Your Answer

Please first to submit.