Answered
1
1

Im having an issue where I cant seem to send any signal to the LFE channel in any event. I seem to recall this being functional a while back, but it has stopped working at some point. My Audio Preferences are set to WASAPI/AES (RME Fireface 802) and “Standard” Metering Channel Order.

I have tried other Output Devices and Metering Channel Orders on my setup but still nothing. The LFE is enabled and the volume is up on the LFE channel on the Master track of every event in my project.

Oddly, it is working as expected for another audio person in house, his settings are WASAPI/Digidesign 003 Analog 1/2 (Avid 003) and “Positional” Metering Channel Order.

Edit: I also just updated from 1.08.04 to 1.08.10, but didnt fix the issue.

Any ideas?

  • Jesse Lyon

    OK so, for some reason I didnt realize theres an LFE on the 3D panner as well as the master track output. The Master Track LFE defaults on and the 3D panner LFE defaults off. All is well now, but I guess I dont understand why there are two LFE settings.

  • You must to post comments
Best Answer
1
0

Hi Jesse, the LFE setting you’re seeing on the 3D panner is for “LFE upmix”. This determines whether non-LFE source channels should mix to the LFE or leave it alone. This will show up when you have a non-surround signal routed in the 3D panner, allowing you to add in an LFE signal.

On the other hand, the LFE button on the surround panner (for a surround input) will allow you to mask away the LFE channel, or scale its value using the gain slider.

So basically, the difference between the two that you are seeing is based on whether you want to add in LFE (in the case of going from mono/stereo to surround) or modify the LFE (surround to surround).

  • Jesse Lyon

    Ahha, that makes total sense. Thanks for the explanation Patrick!

  • Patrick Wadsworth

    Awesome, glad to have helped :)

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.