Greetings. Running MacOS 10.10.1, using Unreal 4.8.

My Unreal Editor was working fine, but after I installed FMOD for UE and moved the needed files to the engine folder, I get the following error, and the editor will no longer launch:

“Plugin ‘FMODStudio’ failed to load because module ‘FMODStudioOculus’ does not appear to be compatible with the current version of the engine. The plugin may need to be recompiled.”

Any help would be greatly appreciated!

  • You must to post comments
Best Answer

We haven’t released a version for the plugin built for 4.8 yet. We’ll update this post when we do:

  • misty jones
    is it possible to switch back to 4.7 until that is fixed? not sure how to do that within the Epic Games Launcher.
  • Geoff Carlton
    You should be able to install and run 4.7 from the launcher. If you have already converted your project over then you might not be able to downgrade it however.
  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.