0
0

Hi, I revisited Profiler after a few months to check our in-game snapshot activity.
Only while recording, when any snapshot is detected in Profiler, we’re getting the Issues Detected / Validation Required panel alerts and the console output tells me there is a file *.xml ” – mixerStrip missing”.
The id of the missing xml is nowhere to be found in the project’s Meta folder.
Session recording had been working fine on UE4.16 with Studio 1.09.02 (i think?)
Now, with on a separate UE4 level of same project, the Profiler crashes after a few seconds of recording …the game plays and all sounds continue working.

Using UE4.17.1 + Studio 1.09.08. Live Update on remote or local pc – same result.

(also looking to migrate to Studio 1.10 within days …will that flush project of errors?)

Thanks,
Ste_C.

  • Ste C.

    …and trying Project Recovery – Automatic or Manual discard doesn’t cure it. :(

  • You must to post comments
0
0

Hi Ste,

This is an issue we found with snapshots not correctly being captured in Live Update. This issue will also be present in 1.10.00.

We have a fix in place that will be in the next release (1.09.09 and 1.10.01).

Thanks,
Richard

  • Ste C.

    Thanks for prompt reply Richard, any idea of a release date for these next versions ?

  • Richard Simms

    Hi Ste,

    We don’t have a definite date for release, but we aim for releasing a patch update every few weeks.

    Thanks,
    Richard

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.