Answered
0
0

I’m trying work with LFE channel with FMOD studio. In FMOD designer I was used to use ‘Speaker LFE’ event parameter.
In FMOD studio I can see LFE parameter in 3D panner but it’s disabled (grey) by default for single, multi and event sounds. When I insert programmer sound or scattered sound it is enabled but it does nothing, even when LFE parameters in 3D panner and event master are on the maximum.
Only way I managed to get it working was to create SEND with channel mix set to LFE. Is this the way it’s meant to work or am I missing out something?

  • You must to post comments
Best Answer
2
0

In the 3D Panner, there’s an icon of a speaker at the bottom of the LFE slider. Click on this icon to turn on LFE.

  • You must to post comments
0
0

Damn… So it was THAT easy. Now I feel ashamed ;] Thank you, it was not really clear to me that the icon was clickable.

  • Joseph Harvey
    It’s true that the icon isn’t obviously interactive. Making it look more button-like is in our planned improvements tracker.
  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.