0
0

Just like I ask in my question, how can I achieve this?

I would like all sounds to trigger randomly, but I dont want to hear the same one twice in a row.

  • You must to post comments
1
0

Hello Jesse,

Thanks for your question.

This is actually the default behavior of FMOD Studio to not play the same sound twice in a row. However if you turn on the “play percentage” (by right clicking on a sound in the playlist and choosing “Set Play Percentage”) then this is turned off and can sometimes play the same sound twice in a row.

Thanks,
Richard

  • You must to post comments
0
0

Aha! Okay that makes sense – is there any way to keep the percentage behaviour but not have the clip play twice in a row? Or not at this time?

  • Richard Simms

    Unfortunately there is not a way to override the percentage behavior. Due to technical constraints, we have not been able to implement that feature. Sorry for any inconvenience.

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.