0
1

Hi everyone,

I’m having a bit of a problem when attempting to stop the LPF affecting an ambient zone being applied in UE4 via an audio volume enabling a mixer snapshot with the UE4 reverb functionality.
With no LPF on the master for the event being processed I’ve got reverb working fine via the snapshot, either with the intensity exposed as a parameter or with an ADSR in FMOD. The ambient zone attenuation properties are also working with no problems.

No matter what I do it seems, if I add the LPF to the master for the event, when inside the audio volume slight LPF’ing is being applied, and then removed when I leave the volume.

I’ve made sure the LPF frequency is set to 22 kHz, and then scoped it into the snapshot at that frequency too but still some filtering is applied.
I’ve also set the LFP frequency in UE4 to 20,000, 22,000 and 1 as shown in the documentation but it appears I have no control over the actual filtering that’s occurring.

I get the same results on both Windows and Mac.

I did manage to be in control of FMOD LPF when creating a separate snapshot and triggering via Level Blueprint when overlapping a separate trigger box.

I’m using FMOD Studio 1.08.07 and UE 4.12.5 on both Mac and Win.

Any help would be appreciated, and if anyone else has experienced this I’d appreciate the reassurance!

Thanks,
Chris.

  • Joseph Harvey

    Reading your description, I’m not entirely sure what you’ve done. It’s not possible to scope an effect on the master track of an event into a snapshot; Only effects on group and return buses in the mixer can be scoped in. Is it possible you’ve placed one LPF on the master track of the event, and another LPF on a group bus in your mixer?

  • You must to post comments
1
0

I’ve set up a case using the Ambient Zone Exterior LPF and Interior LPF to 22kHz and I don’t hear any difference entering/leaving the volume. I have a feeling I’m not setting up the situation in the way you describe though.

Could you make a cut down project and sent it to support@fmod.com so we can see exactly what is going on?

  • You must to post comments
0
0

I’m experiencing the same problem with FMOD Studio 1.08.07 on UE 4.12.5

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.