Answered
0
0

I’m looking to have a single sound triggered at random intervals, but at a fixed location.

Scatterer seems to do this but pans it all over the place. Any way to disable this?

Multi-sound seems to want to trigger a single sound only once per instance in a track…doesn’t seem like this is normal behavior, but maybe I’m expecting something a multi is not designed to do.

  • You must to post comments
Best Answer
2
0

Have you just tried setting min/max distance to 0 ? That will disable volume/panning changes.

  • Greg Nicolett

    I did try that! but it still pans. I think distance in this case only refers to attenuation.

  • Joseph Harvey

    @GregNicolett I can’t reproduce the behaviour you’ve described; Setting the Min & Max distance of the scatterer sound module to 0 definitely disables the scattering behavour. Are you sure you’re setting the Min and Max Distance of the scatterer sound module, and not the 3D Panner effect module?

  • Greg Nicolett

    My bad, I had slid the slider down to “1” instead of “0”. Thanks!

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.