Answered
0
0

So I know this is still a super early version, but I found the tutorial that came with it to be a little confusing. I was able to compile the plugin with no problem, its just a matter of connecting the master bank to the unreal project. I moves my studio project to the game directory (not under content browser area though) and do not see anything under the FMODstudio folder on unreal.

Any tips?

EDIT:

I found it… we simply go to Editor preferences on UE4 and under the PLUGINS area, and under Fmodstudio, there’s a field where you put the path of your Fmod bank file location.

doh!

  • Geoff Carlton
    Hi, thanks for your post. We'll make that section more clear in our next release.
  • You must to post comments
Best Answer
0
0

I found it… we simply go to Editor preferences on UE4 and under the PLUGINS area, and under Fmodstudio, there’s a field where you put the path of your Fmod bank file location.
doh!

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.