Answered
0
0

Hi everyone,

I don’t know if i’m doing something wrong.

Sometimes the sound of some events stopped to play unexpectedly and return after (some milliseconds).
In this case i have ambience sound (loops), some 3D Scatters sound (animals like crickets and birds), wind ambience and one bike (RPM).
Sometimes the volume of the ambiences going down, another times muted the bike.
I don’t understand what is happening.

Someone can help me?

This happening with or without the live update (profiler).
I send you one screenshot in this link http://imgur.com/Vu3KXwg

Thanks,
Adrian

  • Nicholas Wilcox

    If you look at the total voices graph on the master bus, are you hitting your system-wide limit?

  • You must to post comments
Best Answer
0
0

Thanks Nicholas.

I think so… The instances (Total) are hitting my system-wide.
If it is the problem, can I change the number of Total instances?

Screenshot – http://imgur.com/TuCcXbv

I still not understand how to solve the issue.
Can you help me? What I really need to change?
I’ll have to change some data from the Event Macros?

Best regards,

  • Nicholas Wilcox

    I think you’ve gotten confused. The numbers are expressed and graphed current/peak, not current/max.

    The only inbuilt limit is on voices (32). Instances are unlimited, unless you’ve set polyphony limits in the tool.

    Raising the voice limit is done in code, or in the settings screen for our Unity/UE4 integration.

    Do the drops in event volume you included in the first profiler screen shot correspond to a particular spike in systemwide voices or CPU?

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.