Answered
0
0

I have the fmod plugin in as code, and it is giving me so many errors. The main one is about the .h files not being the first include. I also get errors about types being unable to convert to int, even though they are the same type.

Trying again right now

Compiling from ue4 source

  • You must to post comments
Best Answer
0
0

Make sure that the plugin has been compiled for the engine version you are using, it will say in the download name “fmodstudioXXXXXue4.XX…”. If the engine version listed is different to yours then we cannot guarantee it will work, as Epic are constantly making changes to their engine.

If you are using UE4.15 or above, at the moment, the plugin cannot be used in the Engine directory. It needs to be in the project directory due to changes made to the UE4 include system.

  • Harry R Haston-Dougan

    I have the correct version I was about to try the project directory and was unaware of the engine side being an issue, Thanks for the quick reply.

  • Cameron Baron

    It is only an issue for the moment and will be fixed in the next release.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.