Answered
1
0

Hi,

With UE4 4.20 previews already being released publicly and PS4 mandating the use of PS4 SDK 5.5. How soon can we expect FMOD support for both (UE4 4.20 and PS4 SDK 5.5)?

The most recent version I can find support for is UE4 v 4.19 and PS4 SDK 5.0

Thanks,

Karan

  • You must to post comments
Best Answer
0
0

We are currently working on the UE4.20 integration but do not intend to release it until Epic release the full version and our integration can be tested.

If you require it urgently you will need to edit the current integration, but you should be able to use the current PS4 API, as it is built against SDK 5.5.

  • You must to post comments
0
0

We’ve got thesame problem. Don’t see FMOD built against SDK 5.5 anywhere. We are using UE 4.19 with PS4 SDK updated to 5.5.
Thanks in advance!

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.