Answered
0
0

Hi All,

I just installed version 1.10 of FMOD Studio (loving the look of the new features!), and opened my project. FMOD asked me whether I wanted to migrate the project to the new version, which I did.

Now, when I click build banks, Unreal is showing the message “The version number of this file format is not supported” for all banks. Is there some step I have missed?

I am using FMOD with Unreal 4.16.2 and Perforce. I have switched back to FMOD 1.09.08 for now (I did not save the project), but it was necessary to revert changes to all of the banks in Perforce to fix this problem, as the message continued to show in 1.09.08 afterwards.

Thanks!

Jacob

  • You must to post comments
Best Answer
2
0

Hi,
Did you clean/force a full rebuild of all your banks? You cannot mix compiled 1.09 and 1.10 banks.

  • Jacob Almond

    Thanks for your reply. When you say “clean/force a full rebuild of all your banks” do you mean selecting File > Build, to build banks? If so, then yes, this is what I did and is what causes the error. If you mean something else, could you expound? Thanks! :)

  • You must to post comments
Best Answer
1
0

Did you also update the UE4 FMOD integration to 1.10.00?
Older versions of the integration won’t work with newer Studio versions.

  • Jacob Almond

    That’ll be it. :)

    I am still using the Unreal 4.16 integration for 1.09.08. Knew it would be something simple – thanks!

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.