Answered
0
0

Hi!

The Transceiver plug-in works great in studio… It builds and saves fine, validates no problem, but when I close the project and open it again, the plugin tells me that there are issues. The Repair plug-in dialogue box seems to fix the problem for that session, but it comes back again on next open.

Any idea why this would be happening?

Cheers

  • You must to post comments
Best Answer
1
0

Thanks for the detailed repro. That bug was fixed in 1.08.07.

  • You must to post comments
1
0

I can’t repro that here. What version of FMOD Studio are you using? Can you repro the problem by adding a new Transceiver plugin to the FMOD examples project?

  • Bradley Gentle

    Yeah I can, I’m using 1.08.06, Here’s a short rundown of my process.

    1) I added a “Transmit” transceiver to the VO channel for VO_English in the mixer view,
    2) Added a “Receive” transceiver to the Basic Engine Event on a new track(Audio 1).
    3) Right click the “Receive” transceiver plugin on the audio track, Insert Sidechain>New Sidechain.
    4) Right Click the RPM parameter knob and select Add Modulation> Sidechain.
    5) Right Click the Sidechain Plugin in the New Audio Track (Audio 1)Deck area and select Connect To Modulator> RPM
    6) Left click the NAME of the Parameter (RPM) and change the AMOUNT in the deck area to 100%, also change the attack to 10.0 ms and the release to 1sec for the effect to work well.
    7)Right click the Sidechain:RPM Modulator (anywhere that isnt a knob) and set the sidechain input to ONLY the New audio track (Audio1).
    8) Press play on the Basic Engine event
    9) Now open a new event editor window and select the VO)>English>Welcome event and hit play.

    You should now hear the engine rev up and down with the volume of the VO.

    This is all fine, and works exactly as i’d expect, but when i save it, and open it up the project again, I get the Plugin issue on the transceiver plugins (both instances)

    Thanks for the help in advance.

  • You must to post comments
-1
0
  • You must to post comments
Showing 3 results
Your Answer

Please first to submit.