Answered
0
0

Hello,

I did a test upgrade of my project to Unreal 4.14 as I’ve seen, that there is already a supporting FMOD integration.

Now whenever I try to launch the project, it keeps complaining about libraries built in different engine version and the project won’t start.

I tried to compile the GitHub sources, which produced a positive result (dlls are created) but the engine then desktop crashes on FMOD API calls.

Any idea when there will be working integration? This is the first time something like this happened to me.

In the meantime I’ll just stick with Unreal 4.13.

Thanks,
Jan

  • You must to post comments
Best Answer
0
0

never mind. I was able to fix it.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.