Answered
0
0

So, I grabbed the 4.5.x. source code off GitHub, and tried to build the Editor in Xcode 5.1, but I’m getting an error. I don’t know the first thing about how to troubleshoot Xcode errors. Why don’t they just post the old binaries like FMOD and Unity? This is such a waste of time! I need to install UE4 in a 30-system Mac lab in the next week or two.

Can anyone post the UE 4.5.x binary for me? I’d be forever grateful.

-Eric

  • You must to post comments
Best Answer
0
0

If you want to get UE4 binaries for Mac and don’t want to compile it with xcode, you can do it with a few clicks. You don’t need to do anything to do with github at all.

  • Go to https://www.unrealengine.com/ and click “Get Unreal”.
  • Download for Mac
  • Run the Unreal Engine Launcher
  • Press the Library button
  • Click “Add Engine” and add 4.6.1 engine
  • Let it download
  • Click Launch
  • You must to post comments
0
0

The FMOD plugin includes both the source and the prebuilt plugin binaries. If you want to use the binaries, you can get UE4 from Epic’s launcher and then unzip the plugin and it will work.

If you want to build via xcode, you should be able to get the UE4 source from github then drop the plugin in, and let it build the plugin from the included source.

Can you compile UE4 without the plugin? It sounds like you are having a problem building UE4 itself which we can’t help with.

  • You must to post comments
0
0

That’s correct–the problem is with UE4. I was hoping that someone else using FMOD with UE would have a working binary of UE 4.5.x to share.

But perhaps a better question–do you know when the FMOD plug-in for UE 4.6 will be available?

  • Geoff Carlton
    In terms of 4.6, the plugin will be available within a few days. We're building and testing now.
  • You must to post comments
Showing 3 results
Your Answer

Please first to submit.