1
0

Hey there, I am using FMOD Studio on 4K screen and the UI is so small that is basically impossible to read. Is there a way to enable UI scaling? In not, is there a plan to implement it?

  • Bret Hoffman

    I have the same problem. I’m using the native display scaling in Win10.

  • You must to post comments
1
0

Hi Bojan and Bret,

It’s currently not possible to adjust the DPI settings of FMOD Studio independently of the operating system. You will need to adjust the DPI settings of Windows 10 through system settings and restart FMOD Studio to see these changes.

Please also note that FMOD Studio will take the highest DPI settings if two monitors are present – for example a laptop with 4k resolution and a secondary 1080p monitor will pick up the DPI settings of the laptop screen.

We have added a note into our task tracker to better accommodate high resolution monitors.

Thanks,
Richard

  • Bojan Endrovski

    Thank you Richard. I do have UI scaling in Windows set to 150% in fact and use only one screen.

  • Richard Simms

    Hi Bojan,

    You may need to up the DPI a bit more. On my machine Windows is recommending 200% scaling. As mentioned, we are working on improving this.

  • You must to post comments
-1
0

FMOD Studio. This is what it looks like on my desktop and it’s not a huge screen physically FMOD Studio UI Image

  • You must to post comments
0
0

Is the question regarding FMOD Designer? If so, this is something that is unlikely to be fixed given that FMOD Designer is a legacy product. FMOD Studio should deal with high DPI displays more gracefully.

  • You must to post comments
Showing 3 results
Your Answer

Please first to submit.