Answered
0
0

Hi,

I’m trying to import your package in Unity4 (I have a project made with this version and for me is not possible to use Unity5 atm), but as imported it throw up a bounce of errors.

First one is this one:
if (!AssetDatabase.IsValidFolder(“Assets/Resources”))

if I fix with:
if (!System.IO.Directory.Exists(“Assets/Resources”))

the resault is other errors (a lot of errors)

Import the same package in Unity5 is fine

Thank you for your support

  • Andrew
    Same issue with you, Alessandro
  • You must to post comments
Best Answer
0
0

1.07.04 will be compatible with Unity 4.6 Pro.

  • You must to post comments
0
0

As you know ,the official has changed download page description,”Integration 2.0 (Unity 5 Only)”

  • You must to post comments
0
0

Bug fixed! LOL :)

  • You must to post comments
0
0

Sorry for my last comment. My English isn’t good enough,maybe it will cause some misapprehend.
Looking forward to integration v2 works in Unity 4.

  • You must to post comments
Showing 4 results
Your Answer

Please first to submit.