Answered
0
0

I’ve just updated my FMOD 1.08 to 1.10. When I made the fmod build and loaded up my unity project (I have the FMOD settings set to Project in Unity) I have no sound and get this error:

“FMOD Studio: Encounterd Error: ERR_VERSION The version number of this file format is not supported.
UnityEngine.Debug:LogError(Object)
FMODUnity.EditorUtils:CheckResult(RESULT) (at Assets/Plugins/Editor/FMOD/EditorUtils.cs:27)
FMODUnity.EventManager:UpdateCache() (at Assets/Plugins/Editor/FMOD/EventManager.cs:129)
FMODUnity.EventManager:Update() (at Assets/Plugins/Editor/FMOD/EventManager.cs:547)
UnityEditor.EditorApplication:Internal_CallUpdateFunctions()”

Could anyone please help me figure out why this is happening?
Is FMOD 1.10 not compatible with Unity 5.3.3f1?

I even tried adding the FMOD build to the unity assets folder, and still gives me the same thing :(

  • You must to post comments
Best Answer
1
0

You have to update FMOD plugin in Unity, too

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.