Answered
0
1

I would like to use FMOD in Unity only for using low level API. But every time I run my project, there is an error saying “FMOD Studio project path not set”. How do I need to integrate FMOD with Unity for using low level API only?

  • You must to post comments
Best Answer
1
1

To use the low-level only you would remove every file apart from the native library files and the files under Assets/Plugins/FMOD/Wrapper

You will need to handle the initialization of FMOD low-level system at startup yourself.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.