Answered
1
1

Hi all!

I’m working on a collab in Unity and I need my teammates to be able to hear my FMOD project music in the scene. But while in Unity, in FMOD settings, the “Studio Project Path” draws from my directory, which means that anything I publish, my team won’t be able to hear.

How do I import the FMOD project as a custom package or asset so that the “Studio Project Path” draws from that instead of my directory?

Thank you,
Dennis

  • You must to post comments
Best Answer
2
1

Hi Dennis,

If you open your FMOD Studio project then go into Edit > Preferences, and click on the Build tab, you can see a “Built banks output directory”. Create a new folder in your Unity project folder and set the bank output directory to this folder.

In Unity, you will need to change your FMOD Settings to Single or Multiple Platform Build and change the Build Path to this new folder.

You can now add the built banks folder to Unity Collab and everyone involved in the project can use the FMOD banks.

Thanks,
Richard

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.