Answered
0
0

I have movies the FMOD studio intergration file into the plugins folder in unreal engine 4.
I opened a project which is 12.5 version of unreal engine but a message appears saying this version isn’t compatible with FMOD.
Which versions are compatible?

  • You must to post comments
Best Answer
0
0

Almost all versions of the integration are compatible with UE4 12.5.
Make sure to follow the installation instructions: http://www.fmod.org/documentation/#content/generated/engine_ue4/getting_started.html.

There is no single file that needs to be moved into the plugins folder, but the whole “FMOD Studio” folder in the integration zip folder.

If that still doesn’t work, we will need some more information:
– What is the actual error message?
– What version of the integration are you trying to use?
– What operating system are you on?

  • Adrian

    “Missing or incompatible modules in FMODStudio plugin – would you like to disable it? You will no longer be able to open any assets created using it.”

    This is the message which appears when the project is loaded up.
    I am using 1.08.14 of the integration and im on OSX El Capitan 10.11.04

  • Cameron Baron

    Using the integration straight from our downloads works fine for me.
    Have you tried deleting the FMOD Studio folder and paste in a fresh copy. Otherwise you could try recompiling the plugin as mentioned at the bottom of: http://www.fmod.org/documentation/#content/generated/engine_ue4/getting_started.html

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.